Skrip Untuk Limit Download Dari Proxy External

By Fajar Tri Utomo , At 6:20 PM , Has 0 Comment
/ip firewall mangle add
chain=forward in-interface=Public out-interface=Proxy action=mark-packet new-packet-mark="PROXY HIT" dscp=12 disabled=no

/ip firewall address-list
add disabled=no list=M01 address=10.10.10.1
add disabled=no list=M01 address=192.168.3.1
add disabled=no list=M02 address=10.10.10.2
add disabled=no list=M02 address=192.168.3.1
add disabled=no list=M03 address=10.10.10.3
add disabled=no list=M03 address=192.168.3.1
add disabled=no list=M04 address=10.10.10.4
add disabled=no list=M04 address=192.168.3.1
add disabled=no list=M05 address=10.10.10.5
add disabled=no list=M05 address=192.168.3.1
add disabled=no list=M018 address=10.10.10.18
add disabled=no list=M018 address=192.168.3.1

/ip firewall mangle
add chain=prerouting src-address=10.10.10.1 in-interface=Local action=add-dst-to-address-list address-list=Public-01 address-list-timeout=00:01:00
add chain=prerouting src-address=10.10.10.2 in-interface=Local action=add-dst-to-address-list address-list=Public-02 address-list-timeout=00:01:00
add chain=prerouting src-address=10.10.10.3 in-interface=Local action=add-dst-to-address-list address-list=Public-03 address-list-timeout=00:01:00
add chain=prerouting src-address=10.10.10.4 in-interface=Local action=add-dst-to-address-list address-list=Public-04 address-list-timeout=00:01:00
add chain=prerouting src-address=10.10.10.5 in-interface=Local action=add-dst-to-address-list address-list=Public-05 address-list-timeout=00:01:00
add chain=prerouting src-address=10.10.10.18 in-interface=Local action=add-dst-to-address-list address-list=Public-Server address-list-timeout=00:01:00

/ip firewall mangle
add chain=forward in-interface=Public src-address-list=Public-01 dst-address-list=M01 action=mark-packet new-packet-mark="Packet PC 01" disabled=no passthrough=no
add chain=forward in-interface=Public src-address-list=Public-02 dst-address-list=M02 action=mark-packet new-packet-mark="Packet PC 02" disabled=no passthrough=no
add chain=forward in-interface=Public src-address-list=Public-03 dst-address-list=M03 action=mark-packet new-packet-mark="Packet PC 03" disabled=no passthrough=no
add chain=forward in-interface=Public src-address-list=Public-04 dst-address-list=M04 action=mark-packet new-packet-mark="Packet PC 04" disabled=no passthrough=no
add chain=forward in-interface=Public src-address-list=Public-05 dst-address-list=M05 action=mark-packet new-packet-mark="Packet PC 05" disabled=no passthrough=no
add chain=forward in-interface=Public src-address-list=Public-Server dst-address-list=M018 action=mark-packet new-packet-mark="Packet PC 18" disabled=no passthrough=no


/queue tree
add name=Client parent=global-out disabled=no
add name="PC-01" parent=Client disabled=no packet-mark="Packet PC 01" priority=6 limit-at=158k max-limit=1000k
add name="PC-02" parent=Client disabled=no packet-mark="Packet PC 02" priority=6 limit-at=158k max-limit=1000k
add name="PC-03" parent=Client disabled=no packet-mark="Packet PC 03" priority=6 limit-at=158k max-limit=1000k
add name="PC-04" parent=Client disabled=no packet-mark="Packet PC 04" priority=6 limit-at=158k max-limit=1000k
add name="PC-05" parent=Client disabled=no packet-mark="Packet PC 05" priority=6 limit-at=158k max-limit=1000k
add name="PC-Server" parent=Client disabled=no packet-mark="Packet PC 18" priority=6 limit-at=158k max-limit=1000k
Fajar Tri Utomo
About
Skrip Untuk Limit Download Dari Proxy External - Written By Fajar Tri Utomo , Published At 6:20 PM, Categorized As Mikrotik , Tutorial . And Has 0 Comment
Bck
Cancel Reply

Info Sites

Flag Counter

Like Fans Page

Followers

Copyright ©2014 SMK Islam Sudirman 2 Ambarawa
All Rights Reserved
Published By SMK Islam Sudirman 2 Ambarawa
Powered by Blogger